Back to overview
Downtime

SmartBarrel Dashboard & Mobile App degraded

Aug 04 at 07:58pm EDT
Affected services
Dashboard

Resolved
Aug 04 at 10:46pm EDT

All systems are now fully operational.

Earlier today, we experienced an issue with one of our databases that reported an error during an auto-scaling event. This impacted the Dashboard and Mobile App, causing downtime and delays in processing punches. The issue has been resolved, and all services have been restored.

We are actively monitoring to ensure continued stability. There is no indication of data loss, and all queued device punches have been processed.

Updated
Aug 04 at 10:37pm EDT

Our systems are coming back online following the earlier outage. We are actively testing for data integrity to ensure all services are functioning correctly. You may experience minor delays as queued data continues to sync.

We will provide another update once full functionality is confirmed.

Created
Aug 04 at 07:58pm EDT

We are currently experiencing a system-wide issue affecting both the Dashboard and the Mobile App. Users are unable to access the Dashboard, and punch functionality in the Mobile App is not working. Our engineering team is actively investigating and working to restore service as quickly as possible. Updates will be provided as soon as the issue is resolved.