Temporary Issue with Automatic Break Rules
Resolved
Sep 23 at 10:48am EDT
The issue has been resolved. All records have been updated so that shift hours and cost code hours are aligned correctly.
If you have any questions, please reach out to our Support team or your Customer Success Manager.
Affected services
Updated
Sep 23 at 09:04am EDT
We’ve identified an issue where auto lunch break rules are creating discrepancies between shift hours and cost code hours. This is currently preventing some shifts from being approved.
Our engineering team is working on a fix, and we’ll provide updates as progress is made.
Affected services
Created
Sep 22 at 05:18pm EDT
Earlier today, we identified an issue where automatic break rules were not automatically applied after a dashboard release. Our engineering team resolved the issue promptly, and all systems are now operating normally.
No data has been lost. Out of caution, we recommend double-checking your punches to confirm round-up rules are applied correctly.
Affected services