Back to overview
Downtime

Investigating: Deprecated Services

Nov 05 at 12:47pm EST
Affected services
Dashboard
Devices (TimeClock)
MobileApp
Public API

Resolved
Nov 05 at 01:18pm EST

We’ve identified and resolved the issue affecting some deprecated services in SmartBarrel.
All systems are now operating normally.

We apologize for any inconvenience this may have caused and appreciate your patience while our team worked to restore full functionality.

Created
Nov 05 at 12:47pm EST

We’re currently investigating an issue affecting some deprecated services in SmartBarrel, primarily impacting the dashboard.
Our engineering team has identified the cause and is actively working on a resolution.

We’ll provide another update shortly.
Thank you for your patience.